くんすとの備忘録

プログラミングや環境設定の覚え書き。

Node.js

FreeBSD10でnpm install -gしたらエラーが出たので無理やりどうにかした

gmake、node、npmをpkg install済みの状態で。 npm install -g synthしたら、こんなエラーが出ました。 develop /home/kunst/scfes-scorematch.git >npm install -g synth npm WARN engine npm@1.4.28: wanted: {"node":">=0.8","npm":"1"} (current: {"node…

広告